Delphi 10.4 with MacOS – lowest version of MacOS and XCode possible?

  

I have Delphi 10.4.
Due to Mac hardware constraint, I can only install MacOS High Sierra. What XCode version do I need to install to allow Delphi to compile iOS apps? XCode is a multi-GB download so I’m hoping I can get some tips on versions without pulling my hair out with different XCode/SDK versions.
Thanks for any tips.

Comments are closed.