I need a programme to run on android <= 4 [closed]

  

I have a firemonkey programme which was written back for Android 3 or 4, which has grown up to be running happily on Android 9. Unfortunately someone wants to run it on Android 5. It shows the “Splash” screen, blinks its little (Samsung) location indicator at the top of the screen s few times, then dies.

Is this likely to be fixed on going back to an earlier Android library please? And if so, which one?

Comments are closed.