Delphi 10.3.3 and Adroid SDK version

  

I have a question. I was looking for answers on the net but I found nothing specific.
I have Delphi version 10.3.3. What is the highest version of Android SDK I can/should install
so that there is no problem? By default Delphi installs version 25 and Google Play requires version 26.

It is a bit strange that a new version of Delphi has default such an old version of Android Studio. Now, Version 29 of Android Studio is available!

Comments are closed.