Android apps migration from Delphi 10.3.1 to 10.3.2

  

I have two problems after switching to 10.3.2 from 10.3.1

1) When I install the APK on the phone I get information “Google protect blocked APP…. ”
I have the same SDK version in 10.3.1 and 10.3.2. I get information only for APK under 10.3.2.
What I should change ?

2) I can’t run android projects created in 10.3.1 after compile in 10.3.2.
I cleaned the library directory in my project. The application compiles, installs and then app stops on the default splash.

UPDATE FOR POINT 2 – Problem solved

Comments are closed.