Program build on mavericks has errors on El Capitan

  

I have a application that works when I deploy in on my mavericks macbook.

When I copy the program to my El capitan Imac, the program has multiple errors mostly related to clientdatasets.

Do I need to deploy my application on “El Capitan” for it to work on
“El Capitan?”
Do I need to download new xTools? The platform says OSX32 10.8.3.
Do I need a new version of Midaslyb?

Comments are closed.